Jump to content

les trucs & astuces Strava ou ai-je vraiment besoin d’un compte Strava Summit


Recommended Posts

Hello,

 

Une petite question:

 

J'ai un problème avec Strava, problème apparu cette semaine.

Je vous explique:

 

Vu mes mauvais yeux, je n'ai pas de GPS.

Lorsque je démarre, je lance l'appli Strava sur mon téléphone et démarre l'enregistrement de mon activité.

j'ai tjrs fait comme ça, sans aucun soucis, relativement précis et très reprodcutible.

Je dis relativement précis mais en fait c'est très précis, c'est assez incroyable mais qd je zigzage sur une route large, la trace visualisée zigzage aussi. Une fois j'ai oublié de stopper l'enregistrement à l'arrivée et tout mon "parcours" à l'intérieur de ma maison était présent sur le tracé enregistré, pareil aux ravitos où je peux voir tous mes déplacement sur la tracé enregistré.

 

Donc, depuis ce mardi, l'enregistrement est totalement imprécis, virages coupés, angles droits coupés etc etc......et même le temps de déplacement est totalement foireux;

 

Exemple: en rouge l'enregistrement et en bleu la trace suivie:

image.png

 

 

Il y a des pauses et des vitesses totalement foireuses:

image.png

 

Avez vous une idée du problème?

 

J'ai déjà fait mes maj de mon Smartphone, activé/désactivé ma localisation., supprimé/ré-installé l'appli, vérifié que l'appli ne est paramétrée pour ne pas se mettre en veille, désactivé les différents modes d'économie d'énergie et de données.....

Ma version strava app est 332.10 et j'ai un Samsung S21.

 

J'enregistre la trace d'habitude hors réseau mais je viens de faire en essai connecté et ça ne change rien,

 

Waze fonctionne bien et j'ai utilisé récemment openrunner pour suivi de trace pédestre sans soucis il y a peu......

 

 

Merci merci,

 

Pierre

 

 

Link to comment
Share on other sites

  • advertisement_alt
  • advertisement_alt
  • advertisement_alt

Clair que ça fait penser à ça..... mais je n'ai jamais eu ça avant....

Et ici, ça m'a fait le coup à chaque sortie cette semaine.

 

A part passer par une acquisition du tracé autre, y a t'il une solution?

Je n'ai pas l'impression que le gps du smartphone déconne......

Est ce mon tél qui merdouille et n'arrive plus, par moment, à faire cette intégration de donnée (genre  le "sablier" sur le PC  ^^ ....oui je suis "vieux").... je n'ai pas l'impression qu'il fonctionne moins bien ces jours ci.....

 

Link to comment
Share on other sites

Sur mon Xiaomi j'ai parfois le cas avec Waze où il est en recherche de réseau et je dois redémarrer. Le smartphone est "vieux"? Tu sais tester avec un autre?

Link to comment
Share on other sites

Oui, j'avais pensé tester avec celui de ma femme (le même que le mien en fait) ;)

 

Ceci dit, d'habitude je lance l'appli connecté puis je coupe toute connexion puisque en fait il s'agit d'une acquisition GPS qui n'a donc pas besoin de réseau..... (je fais ça par économie de batterie)

Link to comment
Share on other sites

@Pili tu n'a pas eu de mise à jour ou installer une grosse application récemment ? Tu as déjà vérifié que tu autorisais strava à fonctionner en tâche de fond (backgrounds)?

Regarde déjà au niveau des paramètres de batterie si tu n'a pas une appli qui utilise plus le processeur que de normal.... 

Tu peut aussi, la prochaine fois, fermer toute les appli (normalement il y a un raccourci sur ton smartphone pour ça) et après tu démarre juste strava et effectue ton parcours 

Link to comment
Share on other sites

Hello,

 

J'ai fait une maj du système mais après avoir constaté le problème...rien fait de spéciale et pas de nouvelle appi installée (j'en ai vraiment très peu déjà). Comme mentionné plus haut, j'ai même désinstallé l'appli strava pour réinstallé la nouvelle version.

 

Strava est bien "protégé' de la mise en veille, fonctionne donc en arrière plan, le mode économie d'énergie est systématiquement désactivé qd je lance strava (d'ailleurs l'appli le demande) et généralement je ferme effectivement les autres appli éventuellement ouverte.....

(en général ce mode de fonctionnement consomme vmt peu d'énergie.... pe que je devrais voir si avec mon souci actuel je n'ai pas

justement une sur-consommation d'énergie qui expliquerait qd même pe le problème?!!)

 

En pratique je n'ai rien de rien changé, en tout cas pas de façon volontaire....

 

ça donne plus l'impression d'un bug d'acquisition....mais pq tout d'un coup? et puis j'utilisais waze encore hier soir sans souci.....

Link to comment
Share on other sites

Il y a 6 heures, Pili a dit :

d'habitude je lance l'appli connecté puis je coupe toute connexion

Tu as essayé en gardant la connexion active ?
C'est quoi ton smartphone ?

Link to comment
Share on other sites

Alors j'avance dans le diagnostic du problème :

 

Essai avec gsm de madame = exactement le même problème 

 

Second essai avec mon tel: enregistrement direct strava et openrunner......tadaaaam....

strava merdouille alors que l'enregistrement openrunner est parfait.

 

Donc il s'agit tres vraisemblablement  d'un problème lié à Strava.

Problème apparu subitement depuis ce mardi alors que dimanche passé c'était encore nickel.

 

Link to comment
Share on other sites

Et même mieux, j'ai importé ma trace openrunner sur Strava et dans un premier temps, je ne sais pas pq, les deux traces se sont superposées....

Voilà ce que ça donne:

On voit clairement comment Strava coupe les angles, probablement pour la raison évoquée par @DamT (points gelés, perte de signal.....)

image.png

 

 

 

 

 

 

 

 

 

 

Edited by Pili
  • Upvote 1
Link to comment
Share on other sites

Tu as une telle réputation Pierre, je m'en souvient encore...BMB Carolo & Co, il y a un baille 😄🤩

Pour info : @DamTc'est mon p'tit cousin  😉

  • Like 2
Link to comment
Share on other sites

il y a 45 minutes, USBicycle a dit :

, je m'en souvient encore...BMB Carolo & Co, il y a un baille 😄🤩

 

 

Yes,  moi aussi Eric je m'en rappelle très bien....l'after dans ton garage avec, notamment,  un bac d'Orval et @RiderOnTheStorm à côté de moi ;)   Chouette moment :)

 

Je ne savais pas pour Damien ;)

  • Like 1
Link to comment
Share on other sites

@Pili même constat sur Strava via mon tel (Xiaomi 12T)... par contre aucun souci avec le GPS (pourtant c'est un vieux Edge Touring).

Je pensais à un bug du côté de Strava et j'envisageais de réinstaller l'application aussi... mais visiblement ça ne change rien si je te suis bien.

Link to comment
Share on other sites

@PunkyB:  de fait, ça n'a rien changé chez moi..... et une fois que j'ai constaté que c'était la même chose sur le téléphone de ma femme, j'en ai bien déduit que c'était un bug strava.

 

Après, est ce un bug? ne serait ce pas voulu? genre, "prenez l'abonnement" pour de meilleures performances etc etc.....

 

 

Link to comment
Share on other sites

Perso en VTT je passe toujours par mon bon vieux Garmin... par contre quand je promène en mode piéton, j'utilise Strava mais là ça fait un moment que ça merdouille effectivement (autant en Belgique qu'en France d'ailleurs).

Je viens de vérifier: pas de mise à jour de l'app' dispo.

Link to comment
Share on other sites

Il "suffit" d'une mise à jour Strava qui pose problème sur ton modèle de téléphone. SI c'est ça, la seule chose est attendre et espérer. Ou changer de moyen d'enregistrement (jamais utilisé Strava pour ça, c'est pas le core de l'application je pense).

Link to comment
Share on other sites

Oui, ce n'est effectivement pas le core métier de cette application....

Mais ça fonctionnait bien.....

Ce qui m'étonne c'est que ce dysfonctionnement est apparu subitement sans raison apparente (de mon côté ),

 

 

Wait and see.....

Link to comment
Share on other sites

Bonne idée ;)

Ceci dit, j'ai déjà changé de version, j'ai fait un switch vers la dernière version pensant que ça résoudrait le souci (ce qui n'est pas le cas),

 

J'essaierai avec une version plus ancienne.

Edited by Pili
Link to comment
Share on other sites

Bonjour . Je cherchais un forum qui traite de ce type de probleme ....perte de signal et donc des raccourcis en ligne droite et des temps de parcours erronés . Ex un parcours de 46.81 KMS a une vitesse moy de 45.2 et une vitesse max de 168.7 kms !!!!

Cela m'arrive depuis le 31 Octobre et s'est renouvellé a 6 reprises depuis . Je roule en velo de route . J'utilise un samsung S20 FE . Je n'avait pas eu ce genre de pb depuis presque 2 ans que j'utilise STRAVA . Je roule dans le 06 . Voila si vous avez des astuces . J'ai fait mise a jour .... 

Je pensais aussi que STAVA pouvait vouloir m'inciter a m'abonner en diffusant des erreurs ?.....

Merci pour vos retours 

JEFF 

Link to comment
Share on other sites

Désolé je ne me suis pas presenté .....

J'ai 60 ans je roule dans les alpes maritimes en FRANCE 

Principalement en velo de route 3 sorties par semaine . Pour 5000 kms dans l'année a peu pres . 

Je fais egalement du VTT mais moins ces temps ci . 

 

J'ai rejoint le forum en cherchant un site qui pourrait repondre a mon pb sur STRAVA comme PILI 

 

J'ai un peu parcouru votre forum qui semble tres interressant . 

 

JEFF 

Link to comment
Share on other sites

7 hours ago, JDN said:

Désolé je ne me suis pas presenté .....

J'ai 60 ans je roule dans les alpes maritimes en FRANCE 

Principalement en velo de route 3 sorties par semaine . Pour 5000 kms dans l'année a peu pres . 

Je fais egalement du VTT mais moins ces temps ci . 

 

J'ai rejoint le forum en cherchant un site qui pourrait repondre a mon pb sur STRAVA comme PILI 

 

J'ai un peu parcouru votre forum qui semble tres interressant . 

 

JEFF 

 

Bienvenue Jeff :)

 

Link to comment
Share on other sites

Le 11/11/2023 à 12:09, Pili a dit :

Hello,

 

Une petite question:

 

J'ai un problème avec Strava, problème apparu cette semaine.

Je vous explique:

 

Vu mes mauvais yeux, je n'ai pas de GPS.

Lorsque je démarre, je lance l'appli Strava sur mon téléphone et démarre l'enregistrement de mon activité.

j'ai tjrs fait comme ça, sans aucun soucis, relativement précis et très reprodcutible.

Je dis relativement précis mais en fait c'est très précis, c'est assez incroyable mais qd je zigzage sur une route large, la trace visualisée zigzage aussi. Une fois j'ai oublié de stopper l'enregistrement à l'arrivée et tout mon "parcours" à l'intérieur de ma maison était présent sur le tracé enregistré, pareil aux ravitos où je peux voir tous mes déplacement sur la tracé enregistré.

 

Donc, depuis ce mardi, l'enregistrement est totalement imprécis, virages coupés, angles droits coupés etc etc......et même le temps de déplacement est totalement foireux;

 

Exemple: en rouge l'enregistrement et en bleu la trace suivie:

image.png

 

 

Il y a des pauses et des vitesses totalement foireuses:

image.png

 

Avez vous une idée du problème?

 

J'ai déjà fait mes maj de mon Smartphone, activé/désactivé ma localisation., supprimé/ré-installé l'appli, vérifié que l'appli ne est paramétrée pour ne pas se mettre en veille, désactivé les différents modes d'économie d'énergie et de données.....

Ma version strava app est 332.10 et j'ai un Samsung S21.

 

J'enregistre la trace d'habitude hors réseau mais je viens de faire en essai connecté et ça ne change rien,

 

Waze fonctionne bien et j'ai utilisé récemment openrunner pour suivi de trace pédestre sans soucis il y a peu......

 

 

Merci merci,

 

Pierre

 

 

 

Bonjour

Problème strictement identique survenu au même moment (le mercredi pour moi mais je n'avais pas utilisé l'appli STRAVA depuis 10 jours). J'ai tenté les mêmes remèdes, vérifié tous les paramètres auxquels j'ai pensé dans le téléphone (SAMSUNG aussi pour moi mais X COVER 5), suivi toutes les étapes de dépannage proposées par l'assistance STRAVA, rien n'y fait.

J'ai testé d'enregistrer en même temps un trajet sur STRAVA et sur une autre appli (KOMOOT en l'occurence) : STRAVA présente les mêmes approximations, alors que KOMOOT restitue parfaitement le tracé suivi. J'ai aussi testé en même temps STRAVA sur le téléphone et STRAVA sur une tablette : impeccable sur la tablette, toujours les mêmes problèmes à partir du téléphone.

La seule "solution" que j'ai trouvée : laisser l'écran du téléphone allumé tout le long du trajet. Là plus de soucis ! J'en conclue que c'est un problème sur un paramètre du téléphone, mais j'ai pas réussi à trouver lequel ...

Bonne journée avec vos écrans allumés 😜

  • Thanks 1
Link to comment
Share on other sites

il y a une heure, Johnbarley15 a dit :

 

Bonjour

Problème strictement identique survenu au même moment (le mercredi pour moi mais je n'avais pas utilisé l'appli STRAVA depuis 10 jours). J'ai tenté les mêmes remèdes, vérifié tous les paramètres auxquels j'ai pensé dans le téléphone (SAMSUNG aussi pour moi mais X COVER 5), suivi toutes les étapes de dépannage proposées par l'assistance STRAVA, rien n'y fait.

J'ai testé d'enregistrer en même temps un trajet sur STRAVA et sur une autre appli (KOMOOT en l'occurence) : STRAVA présente les mêmes approximations, alors que KOMOOT restitue parfaitement le tracé suivi. J'ai aussi testé en même temps STRAVA sur le téléphone et STRAVA sur une tablette : impeccable sur la tablette, toujours les mêmes problèmes à partir du téléphone.

La seule "solution" que j'ai trouvée : laisser l'écran du téléphone allumé tout le long du trajet. Là plus de soucis ! J'en conclue que c'est un problème sur un paramètre du téléphone, mais j'ai pas réussi à trouver lequel ...

Bonne journée avec vos écrans allumés 😜

Bonjour ALAIN 

 

Bon le point commun aussi entre nous deux est la region geographique . Nous roulons sur les memes endroits (cap antibes / Vence etc...)

Affaire a suivre 

Bonne journée a tous 

Link to comment
Share on other sites

Il y a 1 heure, JDN a dit :

Bonjour ALAIN 

 

Bon le point commun aussi entre nous deux est la region geographique . Nous roulons sur les memes endroits (cap antibes / Vence etc...)

Affaire a suivre 

Bonne journée a tous 

🖕 mais pas sûr qu'on se croise : je fais Cagnes / Nice Arenas en velotaf aussi souvent que le boulot me le permet, plus des sorties club vélo de route le dimanche mais pour ça j'ai un garmin, donc pas de pb de GPS STRAVA.

Vu sur le play store une nouvelle version (333.10 alors que j'avais la 332.10 comme Pili), je l'ai téléchargée et suis aller faire un petit tour à pied avec le téléphone écran éteint dans la poche, la trace a l'air normale. Je teste ce soir en rentrant du taf dans les mêmes conditions et sur le même trajet que d'habitude et vous donnerai le verdict ...

Link to comment
Share on other sites

il y a 57 minutes, Johnbarley15 a dit :

🖕 mais pas sûr qu'on se croise : je fais Cagnes / Nice Arenas en velotaf aussi souvent que le boulot me le permet, plus des sorties club vélo de route le dimanche mais pour ça j'ai un garmin, donc pas de pb de GPS STRAVA.

 

Pourquoi un "🖕 " @Johnbarley15 ?

Link to comment
Share on other sites

il y a 8 minutes, nico a dit :

 

Pourquoi un "🖕 " @Johnbarley15 ?

oups désolé, je me suis trompé d'icône 🥴. C'était bien sûr celle-ci que je voulais mettre : 👍 . Toutes mes plates excuses en particulier à mon compatriote JDN ...

Edited by Johnbarley15
Link to comment
Share on other sites

Il y a 5 heures, Johnbarley15 a dit :

🖕 mais pas sûr qu'on se croise : je fais Cagnes / Nice Arenas en velotaf aussi souvent que le boulot me le permet, plus des sorties club vélo de route le dimanche mais pour ça j'ai un garmin, donc pas de pb de GPS STRAVA.

Vu sur le play store une nouvelle version (333.10 alors que j'avais la 332.10 comme Pili), je l'ai téléchargée et suis aller faire un petit tour à pied avec le téléphone écran éteint dans la poche, la trace a l'air normale. Je teste ce soir en rentrant du taf dans les mêmes conditions et sur le même trajet que d'habitude et vous donnerai le verdict ...

Alors retour du taf en essayant avec la nouvelle version de STRAVA

 

 

verdict tadammmm

 

 

Trace GPS parfaite !!!

 

En espérant que ça soit pas juste un hasard ...

Bonne soirée et bon week-end 

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.