Jump to content

boitier gxp/ pédalier noir 3.3


lala

Recommended Posts

Salut, j'ai un soucis avec mon pédalier truvativ noir et son boitier gxp. Je m'explique, je désire le monter sur mon vélo, je suis donc scrupuleusement les recommandations de graissage et le placement des deux entretoises fournies avec le boitier. Bon après mesure du boitier de mon vélo qui fait 68mm, je doit placer 2 entretoises, une de chaque côtés. Tout va bien je monte le pédalier et la après avoir bien serré la manivelle, je m'aperçois qu'il y a toujours un jour entre la manivelle droite et le boitier. :thumbsdownsmileyanim: Je redémonte, remesure, et en fait on dirait que l'axe du pédalier est trop long! Donc ma question: existe-t-il différente longueurs d'axe? Est-ce que vous avez déjà entendu parler d'un cas comme le mien?

Link to comment
Share on other sites

je voulais déjà te repondre plus tôt, mais le problème est que je ne me rappele plus exacte comment on avait résolu le problème :$ ... en tout cas, j'ai eu le même souci en montant mon pédalier sram xx, boitier gpx, sur mon look 986. Il faut que je sonne à michel trigallez, car c'est lui qui a fait le montage..je te tiens au courant

Link to comment
Share on other sites

@julie : merci, c'est aussi sur mon 986 que ça pose problème, j'attends de tes nouvelles alors @laurent: j'ai déjà essayé, mais là j'ai l'impression de comprimer le roulement quand je sert au couple de serrage, le p^édalier est moins fluide

Edited by lala
Link to comment
Share on other sites

J'ai eu le même cas avec mon Stylo 68mm et 2 entretoises .... J'ai fait 2-3 montages démontages, puis ça a fini par se mettre à place. Un conseil lors de tes premières sorties, prend la clé Alen avec toi .... ça c'était dé serré au beau milieu de Paris Roubais, Et depuis plus de problème.

Link to comment
Share on other sites

je confirme, 1 bague de chaque coté. Michel m'a dit que le pédalier est localisé latéralement par la cuvette gauche, il reste un petit jeu coté droit. Je ne sais pas si ça t'aidera.. de toute façon je le vois plus tard aujourd'hui, je vais lui re-poser la question. En tout cas, il a fait comme Detch, plusieurs essais en pensent même que le boitier n'était pas le bon, et ça a fini de se mettre en place. Par contre, pas eu de souci de déserrage.

Link to comment
Share on other sites

J'ai déjà fait plusieurs essai mais toujours rien :thumbsdownsmileyanim: . En effet julie le pédalier est bloqué par le roulement gauche. Ce qui fait que le coté droit de l'axe ressort toujours de 4-5 mm. Quand vous dites que ça a fini par se mettre? Vous n'aviez plus de jour entre le boitier droit et le pédalier? Je ne comprends pas bien comment c'est possible.

Link to comment
Share on other sites

Je n'ai pas de clé dynamométrique, mais je sens que je suis à fond oui. Bref ça commence à me faire flipper ce truc...

Link to comment
Share on other sites

Ce n'est pas 2 bagues côté plateaux et rien de l'autre ? J'ai toujours monter comme ça et jamais eu de problème .

Link to comment
Share on other sites

Ce n'est pas 2 bagues côté plateaux et rien de l'autre ?

J'ai toujours monter comme ça et jamais eu de problème .

non 1 bague de chaque coté... c'est sûr. Sorry, mais j'ai oublié d'en parler à Michel hier soir :$

Link to comment
Share on other sites

Ce n'est pas 2 bagues côté plateaux et rien de l'autre ?

J'ai toujours monter comme ça et jamais eu de problème .

avec du gxp ?

comme dit julie, sur la notice, c'est une de chaque coté

Link to comment
Share on other sites

Dans le manuel, il disent ceci : "Vérifiez l’absence de jeu du montage en tirant et poussant sur la manivelle plusieurs fois vers le côté. Si le pédalier bouge, serrez le boulon de manivelle jusqu’à ce qu’il n’y ait plus de jeu. Si vous arrivez à un couple maximum de 54 N·m, retirez la manivelle de l’axe, ajoutez de la graisse et recommencez l’installation." http://www.sram.com/sites/default/files/techdocs/95-6115-006-000_rev_e_mtb_cranksets.pdf

Edited by Detch
Link to comment
Share on other sites

J'ai également eu le même soucis que certains d'entre vous, sans jamais avoir trouvé la solution :s J'ai eu bon démonter, remonter, démonter,... j'avais toujours ce jeu assez important d'au moins 3 mm..

Link to comment
Share on other sites

Ce n'est pas 2 bagues côté plateaux et rien de l'autre ?

J'ai toujours monter comme ça et jamais eu de problème .

avec du gxp ?

comme dit julie, sur la notice, c'est une de chaque coté

oui avec un gxp .

Je vais remonter tous ça convenablement :$

Link to comment
Share on other sites

Salut j'ai installé le pédalier Firex GXP 3.3 sur le viper de ma copine ce Week-end et pas de problème avec.

En 68mm j'ai installé une bague de chaque côté, et pas de jeux.

Faire attention de monter la cuvette (Drive Side cup) du côté pédalier.

Je joint le plan de montage que j'ai avec le kit.

Bonne chance :hapface01:

Image IPB

Link to comment
Share on other sites

@Julie: ces 3-4 mm de jeu, ça ne t'a pas posé de problèmes niveau fiabilité? Je vais essayer de régler ça avec Marc cette semaine. En tous cas, ça fait plaisir de voir que je ne suis pas le seul dans le cas.

Edited by lala
Link to comment
Share on other sites

je me rappellle plus des détails, mais j'en avais monté un sur un Scale carbon (73mm) avec dérailleur type-E, donc sans bague évidemment, et ça me semblait bizarre qu'il n'y ait que 2 bagues pour un boitier 68 et dérailleur normal, mais d'après la notice, c'était bien comme ça allait...

Link to comment
Share on other sites

  • 1 year later...

Salut à tous,

Je viens de vouloir changer mon boitier de pédalier par un Truvativ GXP et j'ai exactement le même problème que lala:

Boitier de 68, 1 rondelle de chaque côté et puis il reste un "jour" côté pédalier.

Finalement, est-ce normal d'avoir ce "jour" ?

Merci

Link to comment
Share on other sites

Deux rondelles coté pédalier et une coté manivelle seule ;)

Oups ! J'ai mal lu ! Je parlais pour Shimano ... Truvativ connait pas :ninja:

Edited by guizaume
Link to comment
Share on other sites

  • 2 years later...

Hello,

 

Je déterre.

Je rencontre un peu le même problème avec le montage d'un pédalier Sram Force 1.

J'ai bien mesuré mon boitier: 68mm. Je place donc une entretoise de chaque côté entre le cadre et le boitier de pédalier Truvativ GXP. Je graisse à la grosse louche, j'insère la partie "driveside" du pédalier et place la rondelle crantée sur l'axe sortant côté "non driveside". Jusque là tout va bien. Je place alors la manivelle gauche sur l'axe, je commence à serrer, et dès que la manivelle vient au contact du roulement, ça foire. Tout se bloque, le pédalier est complètement grippé. Je ne vous raconte pas si je serre à 50Nm comme préconisé....

 

J'ai tenté en mettant une entretoise plus étroite côté "non driveside", sans succès. Si je n'en mets carrément pas de ce côté, ça rapproche dangereusement ma manivelle de la base...

Puis mer**, j'ai un pédalier de 68, je suis la notice, il n'y a à priori aucune raison pour que ça ne fonctionne pas.

 

Une idée pour me sauver?

 

Merci ;-)

 

Link to comment
Share on other sites

Yo!

 

Ai eu le même tracas au montage de mon GX 1000.  

J'ai conclu que le principe de serrage est que l'écrou presse le roulement, via sa bague intérieur contre la butée se trouvant sur l'axe (à la base de crans).

Si tu mets trop d'entretoises, la butée se trouve trop éloignée.  La bague extérieur du roulement s'appuie sur la coupe avant que la bague intérieur ne s'appuie sur la butée.  En serrant, tu mets ton roulement sous pression.  Les billes coincent et ton pédalier est dur à tourner.  Si tu serts pas trop, l'écrou se dessert et tu as du jeu dans le pédalier.

 

J'ai résolu mon problème en ne mettant qu'une seule épaisseur et en laissant un jeu coté pédalier.  L'écrou sert correctement le pédalier sur le roulement "non driveside".  Je ne sais pas si c'est la "Règle de l'art" mais cela fonctionne depuis juillet.

Je crois que la cause était simplement la peinture assez épaisse sur mon Sobre Upgrade.

 

En espérant que cela t'aidera à résoudre ton problème.

 

Link to comment
Share on other sites

Bien vu ... je ne connaissais pas cet outil.  Mon Titus Motolite était déjà surfacé et mon titane n'est pas peint.

Sur mon cadre acier ... je ne sais pas si l'on peut se permettre de retirer la protection du métal.

Link to comment
Share on other sites

Si il faut le faire pour avoir une face bien plate et donc une cuvette qui se visse parfaitement sans se "tordre" et bien alignée sur celle vissée de l'autre côté.

Normalement le métal à nu est protégé par la cuvette (et par une fine couche de graisse qui fait barrière contre l'eau).

Et si un peu de rouille apparaissait quand-même, ce serait minime. Un petit coup de papier verré et c'est parti :)

L'idée, c'est de bien badigeonner de graisse/pâte de montage. Ca évite les couinements en plus.

Link to comment
Share on other sites

  • 2 months later...
Le 17/1/2016 à 12:51, Pierre TORDEURS a dit :

Yo!

 

Ai eu le même tracas au montage de mon GX 1000.  

J'ai conclu que le principe de serrage est que l'écrou presse le roulement, via sa bague intérieur contre la butée se trouvant sur l'axe (à la base de crans).

Si tu mets trop d'entretoises, la butée se trouve trop éloignée.  La bague extérieur du roulement s'appuie sur la coupe avant que la bague intérieur ne s'appuie sur la butée.  En serrant, tu mets ton roulement sous pression.  Les billes coincent et ton pédalier est dur à tourner.  Si tu serts pas trop, l'écrou se dessert et tu as du jeu dans le pédalier.

 

J'ai résolu mon problème en ne mettant qu'une seule épaisseur et en laissant un jeu coté pédalier.  L'écrou sert correctement le pédalier sur le roulement "non driveside".  Je ne sais pas si c'est la "Règle de l'art" mais cela fonctionne depuis juillet.

Je crois que la cause était simplement la peinture assez épaisse sur mon Sobre Upgrade.

 

En espérant que cela t'aidera à résoudre ton problème.

 

Hello,

 

Je rencontre actuellement le même probleme sur mon sobre Versatile. Malheureusement si j'enlève une entretoise, le problème n'est pas résolu.
Si je sers trop le pedalier est completement bloqué et si je le désserre il y a enormement de jeux dans celui ci...

Quelqu'un peut m'aider ?

 

@Pierre TORDEURS ?

Link to comment
Share on other sites

Il doit rester un jeu (chez moi, 2-3mm) du coté driveside.  Si ce coté du pédalier presse le roulement, c'est qu'il y a trop d'entretoise, tu mets les roulement sous pression.

J'ai retrouvé ta photo sur le topic Best Gravel Bikes, mais je ne vois pas s'il y a du jeu.

 

Pour l'exercice, tu as déjà essayé de virer toute les entretoises pour voir si tu arrives à serrer correctement le pédalier?

Link to comment
Share on other sites

  • 4 years later...

J'apporte ma contribution ! 
Ma femme a rapidement flingué son pédalier NX11, c'était bien anormal. 
J'ai enfin compris pourquoi : le bouclard avait monté les 2 entretoises sur les cuvettes (GXP) alors qu'il n'en fallait aucune, c'est en 73mm ! (Quel CON !) 
Du coup il était impossible de serrer correctement, ça bloquait les roulements, bref ...

Je viens de monter un nouveau GX ! 
Sans entretoise sur les cuvettes -----------------> j'ai également un jour de 4mm du côté plateau !!!

Si j'en crois la discussion, ça a presque l'air normal.
Je vais serrer à la clé dynamo (54NM) et je vais observer si le "jour" se réduit et voir comment ça évolue 

Link to comment
Share on other sites

  • 2 weeks later...

il est pas anormal d'avoir un jour côté plateau avec un pédalier GXP en fait c'est l'épaulement entre les section 22mm du roulement NDS (gauche) et l'axe en 24mm qui sert à maintenir le pédalier à la bonne position. En gros, seul le roulement NDS est comprimé entre l'axe en 24mm et la manivelle de gauche 

Edited by spit_06
Link to comment
Share on other sites

  • 2 years later...

Bonjour,

 

Tout d'abord MERCI à vous tous pour vos contributions, particulièrement @Pierre TORDEURS @maximedouillet @Lacoil@piou@fbi@spit_06

J'ai trouvé la solution à mon problème en vous lisant... Et j'en ai passé du temps avant de tomber sur vos bons conseils.

Voici mon histoire de cycle...

Impossible de serrer correctement un pédalier SRAM FORCE 1 sur un cadre Sobre Versatile 5 (boitier en BSA 68mm).

Je bloquais le roulement en serrant malgré le respect strict des consignes SRAM qui consistaient à conserver une entretoise de 2mm de chaque côté + une entretoise externe de 4.5mm côté droit.

Après vous avoir lu (Allez Louilla!), je décide de prendre le temps et de tester toutes les configs.

Celle qui fonctionne le mieux, c'est de tout enlever et de conserver une unique entretoise de 3mm (fournie) côté droit, à la place de celle de 4.5mm.

Voilà. Depuis ça fonctionne nickel.

Conclusion: Ne pas toujours respecter les règles. L'expérimentation vaut mille tutos.

 

Pedal Damn It !

Olivier

 

 

PXL_20220906_143140358.jpg

Edited by Ove Bedge
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.