Jump to content

Vos retours d'expérience edge 705


Recommended Posts

Salut à tous, Depuis quelque temps déjà, je remarque que l'altitude qu'affiche mon 705 est complètement erronée! Il m'annonce des valeurs de - 150m!!! Ce qui est bizarre, c'est que GarminConnect ne corrige pas ses valeurs! Faudrait-il que je l'envoie en SAV? Mais il n'est plus garanti... C'est mort alors?? Merci pour vos réponses...

Link to post
Share on other sites
  • Replies 230
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Bon j'ai solutionné le problème en utilisant la méthode décrite sur ce lien http://www.tout-sur-google-earth.com/t18395-gimgunlock-un-outil-pour-deverrouiller-les-cartes-garmin

Posted Images

Salut à tous,

Depuis quelque temps déjà, je remarque que l'altitude qu'affiche mon 705 est complètement erronée! Il m'annonce des valeurs de - 150m!!!

Ce qui est bizarre, c'est que GarminConnect ne corrige pas ses valeurs!

Faudrait-il que je l'envoie en SAV? Mais il n'est plus garanti... C'est mort alors??

Merci pour vos réponses...

De temps en temps le mien fait la même chose et puis ça re-fonctionne. Maintenant je le démarre une 1/2h avant de partir et ça va mieux

Link to post
Share on other sites

Avant de courir au service après vente, il faut bien nettoyer les capteurs (petits trous à l'arrière). Quand il m'affiche des altitudes négatives, mon réflexe est de bien le nettoyer. La dernière fois, j'y ai même été avec une aiguille et tout est revenu dans l'ordre Bonne chance

Link to post
Share on other sites

Avant de courir au service après vente, il faut bien nettoyer les capteurs (petits trous à l'arrière).

Quand il m'affiche des altitudes négatives, mon réflexe est de bien le nettoyer. La dernière fois, j'y ai même été avec une aiguille et tout est revenu dans l'ordre

Bonne chance

Encore merci pour ton aide!

Malheureusement, je ne parviens toujours pas à avoir une altitude correcte après avoir bien nettoyé les petits orifices qui se trouvent à l'arrière du GPS. J'ai même injecté un peu d'air comprimé pour enlever la poussière...

Rien n'y fait donc, l'altitude est toujours complètement erronée...

L'appareil nest plus garanti! Est-ce envisageable de le retourner au SAV???

Link to post
Share on other sites

bonjour,

j'ai racheté un gps 705 hier, je suis novice...

je mets le gps en route et il me donne 339m altitude alors que je suis à 487m...

comment fait-on pour corriger cela?

1- Allumer ton gps 1/4h à20 min avant de demarrer (à l'exterieur...)

2- Si tu as une altitude farfelue, verifie si les petit trous (6) à l'arriere du gps ne sont pas bouché par de la boue ( ça est arrivé que le mien deconne en rando car l'eau et la boue avaient obstrué les trous,par contre quand tu charge la trace dans "garmin connect" ça te fait la correction et tu sais quand meme ton denivellé.

3- Si les trous sont ok et que ton altitude est farfelue... tu peux corriger en ==> menu==>enregistrer position==>aller sur altitude et avec le stick selectionner l'altitude du lieu ou tu te trouve....parfois meme apres cela ça peut ne pas etre juste ,mais souvent quand tu demarre le gps(bouton start) la bonne altitude apparait....

Voila....j'esperes que ça va t'aider, attention... n'essaye pas de poser un avion en te servant de ce gps...c'est quand meme un chouia fantaisiste... :banana:

Edited by patlouis
Link to post
Share on other sites

on va commencer par le début, probleme map source, ce programme est en anglais, normal? quand on me demande le code de déverouillage (25 caractères) je le tape puis il me dit qu'il y a une erreur si je comprend bien. c'est assez énervant...

Link to post
Share on other sites

Ben justement, le mieux c'est de transférer via mapsource... :siffle: Via le site garmin tu devrais pouvoir télécharger mapsource en français, çà va déjà t'aider un peu.. Parcontre pour le déverrouillage des cartes je ne sais pas t'aider, t'as pas reçu un mode d'emploi dans la boite?

Link to post
Share on other sites

bon, voilà en cherchant un peu (beaucoup) j'ai trouvé map source en français. c'est déjà beaucoup plus simple et en plus, c'est à jours. le problème reste le même. code déjà utilisé. j'ai donc envoyer un mail à garmin . j'espère qu'ils trouveront une solution....

Link to post
Share on other sites
  • 2 weeks later...

L'altitude de mon garmin déconne , elle marque des altitudes farfelues, ne me dite pas de l'allumer 1/4h avant de partir je l'ai fait. Quand j'essaie d'enregistrer ma ''position actuelle'' j'encode mon altitude, je clic sur OK, mais quand je reviens en mode gps c'est l'ancienne altitude qui s'affiche , et quand je reviens dans le menu ''enregistrer position'' c'est bien l'ancienne altitude qui apparait et pas celle que j'ai encodé, donc même en cliquant sur OK le gps ne l'enregistre pas, il y aurait une autre manip a faire? merci

Link to post
Share on other sites

Verifie si les petit trous derriere ne sont pas obstrué....Autrement tu peux eventuellement vidé tout les point de repere qu'ils a en memoire...

Edited by patlouis
Link to post
Share on other sites

j'ai nettoyé les trous avec une aiguille et j'ai un peu soufflé à l'air comprimé, j'ai deux gps garmin edge et côte à côte ils n'affichent aucun des deux la même alt, et pas la bonne bien-sur, bon je vais essayer de virer les points de repère.

Edited by toda
Link to post
Share on other sites
Oui apres tu peux reintroduire ton altitude...mais fait cela dehors sinon ça deconne... Tu peux prendre 10 gps de ce type aucun n'indiquera la meme altitude (a qq metres prés...) ça reste uand meme un peu approximatif... si tu voulais un altimetre de haite précision ça ne serait pas du tout le meme tarif.... :s
Link to post
Share on other sites
  • 2 weeks later...

j'ai nettoyé les trous avec une aiguille et j'ai un peu soufflé à l'air comprimé, j'ai deux gps garmin edge et côte à côte ils n'affichent aucun des deux la même alt, et pas la bonne bien-sur, bon je vais essayer de virer les points de repère.

Salut Toda,

Tu peux m'expliquer comment tu as procédé pour effacer tous ces points de repère?? J'ai le même problème que toi avec l'altitude ! Déjà essayé de l'allumer bien avant de partir, de déboucher les orifices... mais rien n'y fait! Je suis également à chaque sortie bien en-dessous du niveau de la mer...

Link to post
Share on other sites
  • 1 year later...

Hello,

Problème constaté dimanche avec mon Edge 705. Il ne démarre plus.

J'ai d'abord pensé ne pas l'avoir éteint suite à sa dernière utilisation=> besoin de le recharger.

Je l'ai laissé branché plus d'une douzaine d'heures, pas moyen de le démarrer. J'ai constaté un truc bizarre : le logo de la batterie qui montre son état de charge est grisé (la batterie apparaît en gris et son état n'évolue pas).

J'ai testé un autre cable et un autre chargeur et toujours pendant de longues charges, rien n'y fait. Même comportement.

Quand je le connecte au PC, il est bien reconnu par Garmin Communicator. J'ai d'ailleurs été sur le dashboard myGarmin pour vérifier si je ne devais pas faire une mise à jour, il m'a dit que mon GPS possédait la dernière version du soft.

J'ai contacté le support Garmin Belgique, j'attends un retour de leur part, mais j'ai peur d'un truc : la facture est d'avril 2011, donc plus de deux ans. Quelqu'un connait la durée de la garantie sur le Edge 705?

Ca m'emmerde, j'en ai besoin pour partir la semaine prochaine.

Merci

Link to post
Share on other sites

La durée de garantie est de 2 ans. Je crains que tu ne sois contraint à acheter un nouveau. D'après mon expérience, au moins 2 appareils Edge sur 3 retournent en SAV et sont souvent remplacés. C'est leur politique actuelle. Avant, avec la gamme etrex .... le retour en garantie était plutôt de l'ordre de 1 % !!!!!

Edited by Pierre Kiroul
Link to post
Share on other sites

Ils te proposeront sans doute un neuf pour une centaine d'euros, comme ils l'ont fait pour d'autres forumeur avec des problèmes similaires.

Edited by Rubix
Link to post
Share on other sites
  • 5 months later...

Je viens de changer ma batterie de mon edge 705 après plus de 4 1/2 années (ou 5 1/2, je ne sais plus) de bons et loyaux services.

Batterie achetée ici: http://www.subtel.fr/batterie-pour-garmin-edge-605-edge-705-1250mah-3-6-3-7v-lithium-polymere-batterie-de-subtel-101484.htm

Pour le site, correct, mais annonçaient le produit en stock alors qu'il ne l'était pas. Bref, après 10 jours d'attente, je reçois un mail me disant que la batteie allait arriver début décembre, ce qui a été le cas.

Changement simple, faut juste avoir un tournevis torx T5 (1,89€ chez Briko dépot).

Ca charge, on verra demain...

Link to post
Share on other sites

Merci pour le lien Laurent! :hapface01:

J'ai acheté le mien en occase et je trouve que la batterie n'a plus beaucoup d'autonomie

J'attends ton retour sur ta nouvelle pour remplacer la mienne ;)

Link to post
Share on other sites
  • 3 weeks later...

C'est pas nécessaire mais c'est mon choix. D'après ce que j'ai lu, contrairement aux vieilles batteries ni-cd, ce qui est le plus mauvais pour des batteries ni-mh ou li-po, c'est de les décharger à fond. Paraît qu'elles tiennent plus longtemps avec des cycles de petites charges.

Link to post
Share on other sites

Étonnant!

On a tellement pris l'habitude de laisser décharger les batteries à fond, que c'en est à peine croyable...

Je pense que passerai bien vite commande pour la même batterie que toi, car le mien est vraiment au bout du rouleau... :s

Merci pour ton retour!!! :)

Edited by LinnK
Link to post
Share on other sites

Pour info: http://michaelbluejay.com/batteries/charging-tips.html

Un site parmi d'autres.

How far to drain batteries before charging

NiMH: You can recharge at any point (you don't have to wait until the battery is mostly discharged), but the sooner you recharge the better, because you'll get more cycle life out of the battery. So charging NiMH's when they deplete to 1.1V is better than waiting until they get to 1.0V.

Link to post
Share on other sites
  • 5 weeks later...

salut a tous.je viens d acheter un 705 d occasion et quand je l allume il me met que les cartes ne peuvent pas etre deverrouillees.qq peut me dire ce que je dois faire et y a t il les cartes dans l appareil.merci.parceque un gps sans carte ca ne sert pas a grand chose

Link to post
Share on other sites
  • 2 months later...

Bon, j'ai un petit problème avec mon gps.

Je n'arrive plus à visualiser ma carte topomap benelux sur mon Edge 705.

Je suis resté longtemps sans utiliser mon gps et lorsque je l'ai repris, il m'a indiqué lors de l'allumage "Les cartes ne peuvent pas être déverrouillées"

J'ai essayé de réinstaller la carte mais rien n'y fait.

Dans Mapsource, quand je regarde l'état de la carte, il m'indique "Verrouillage impossible", est ce que ca a avoir avec l'impossibilité de transférer cette carte sur le gps ?

Dans Mapsource, la carte est bien presente.

Link to post
Share on other sites
  • 2 weeks later...
  • 3 months later...

Bonsoir à tous, voilà la première fois que je me lance dans le forum et dans l'espoir de trouver réponse à mon problème.

Je possède un "Edge 705" qui m'a déjà posé plusieurs problèmes, dont deux échange standart.

Voici ma question.

J'ai placé ma pause automatique sur "Pause chrono si arrêté", déclenchement circuit auto sur désactivé, je ne sais si je fais bien???

Bref, dernière sortie encore malgré ce réglage,à l'arrêt 27,8 de moyenne, je pense même avoir mis chrono arrêté et je constate que près le redémarrage, la moyenne est redescendu à 24,1. J'aimerais donc savoir pourquoi ce comportement, même si j'avais omis de mettre chrono sur arrèté, pour ma moyenne diminue t-elle alors que je suis sur pause auto???

Merci déjà de vos réponse.

Berpolo

Link to post
Share on other sites
  • 4 weeks later...

Hello!

Dites, j'ai un p'tit soucis avec mon 705;

Je crois que j'ai formater par erreur les fichiers contenus dans le gps...

Y-a-t-il moyen de les télécharger quelque part? je ne trouve pas?

Merci! (ou de me les envoyer...).

Hadrien

Link to post
Share on other sites

Hardrien, je présume que tu as essayé Power + Lap pendant 10 secondes, c'est le reset hardware

Sinon il faut suivre la procédure suivante :

  • tu retires la carte SD
  • Tu formates (ne pas utiliser le Quick format) en FAT 32 avec un nom de volume GARMIN et laisses les autres paramètres comme ils sont (Windows 7)

Tu as donc un disque amovible avec un répertoire garmin

Tu trouves les fichiers gcd à l'adresse suivante : http://garminedge705.wikispaces.com/space/content?showType=files

Si tu te souviens de la version du firmware qui était sur ton garmin, tu en prends une inférieure (si c'est la même version le firmware ne s'installe pas - mais bon tu pourras essayer, il y a plein de versions)

  • tu déconnectes le garmin
  • tu télécharges la version que tu désires
  • tu la renommes en GUPDATE.GCD
  • tu connectes le garmin
  • tu transfères le fichier dans le répertoire GARMIN du GPS
  • tu déconnecte le garmin
  • tu allumes le GPS et tu suis les instructions

J'espère que cela va fonctionner pour toi

Edited by powerdesigner
Link to post
Share on other sites

Hadrien, ce n'est pas une question de port USB.

Pour formater, tu doit ouvrir l'explorateur de fichier, tu clique sur computer (ordinateur si windows FR), clique droitet manage (gérer si windows fr). Cela ouvre une fenêtre et tu vas sur Disk management et là tu vois les disques du PC et un disque non formaté.

Le souci que j'ai c'est dois-tu formater en FAT simple ou FAT32, y a longtemps que je ne l'ai plus fait. Commence par FAT simple

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.