Jump to content
  • advertisement_alt
  • advertisement_alt
  • advertisement_alt
Sign in to follow this  
Bigben

[ Tutoriel ] Dér. arr. sram X9 bloqué

Recommended Posts

Hello,

hier, le dér. arr. du Noton m'a joué un drôle de tour... Sans signe avant-coureur, et après quelques mètres sur le grand pignon (32), j'ai voulu redescendre en milieu de K7, mais... rien. :blink: J'avais beau essayer de monter ou descendre, rien ne se passait. Après vérification, le câble ne semblait pas cassé (et s'il l'était, je suppose que le dér. filerait vers le petit pignon, pas le grand), le ressort était bien en place et semblait tirer normalement, etc. En l'aidant un peu à la main, j'ai réussi à repasser sur le deuxième pignon, et il a ensuite recommencé à fonctionner... enfin presque: je peux monter et descendre les vitesses presque normalement, mais avec une impression de lenteur (comme un temps de retard par rapport au shifting), une précision moyenne (comme s'il était déréglé), et surtout, plus moyen d'aller chercher les 3 derniers pignons (les petits), comme si la butée l'en empêchait. J'ai vérifier, la vis de butée n'est pas en cause.

En discutant un peu sur place hier, Phil2905 m'a dit qu'il avait aussi le même soucis parfois...

Bref, est-ce que c'est un problème connu du X9, et si oui, où est l'astuce ?

Je compte démonter tout ça ce soir, mais si certains ont une piste ou des infos à ce sujet, ça me ferait pê gagner du temps... :)

Moi qui était enchanté de la rapidité et de la précision de ce dérailleur (par rapport au XT de mon Cube), je vais pê revoir mon opinion à cause de la fiabilité... http://www.b-m-b.be/public/style_emoticons//huh.gif

Bigben.

Share this post


Link to post
Share on other sites

récurent être ce dérailleur, un bon coup de disqueuse dans la vue lui ferait le plus grand bien :-# bon classiquo, en 1 karcher (je sait je sait) en 2 le bain de wd40 (je sait aussi j'en abuse) après reste la méthode d'un gars sur vélovert, méthode qui a l'air de fonctionner sans avoir tester moi-même, libérer un peu les axes de la chape en les re pointant, en générale le wd fait office mais i'll be back disait l'autre, peut-être regarder la méthode de vv, vais regarder après le post je pense que c'ets en cdg sur vélovert et x-9

Share this post


Link to post
Share on other sites

As-tu vérifié tes gaines ? Le câble présente-t-il des traces d'oxydation.... J'envisageraisplutôt un remplacement de cable & gaine avant le remplacement du dérailleur...:siffle: Ce qui peut arriver sur un X9 AR, c'est le grippage des roulettes... Tiens-nous au jus ........

Share this post


Link to post
Share on other sites

Suit les conseils de rogers, si ca ne fonctionne pas change tes cables et gaines (ils se peut qu'elles soient un peu vieille et donc plus de frottement) comme l'a posté juste avant moi USBicycle

Edited by maxlamenace

Share this post


Link to post
Share on other sites

D'abord, merci pour vos réponses, c'est toujours sympa de se sentir soutenu. :-# Sinon, pour le câble et la gaine, il faut savoir que le vélo à moins de 3 mois et 7-8 sorties tout au plus, dont une seule dans la bouillasse, hein... :blink: Jamais lavé au Karsher (à part les pneus), et gaine sur toute la longueur jusque derrière => à priori pas trop de possibilités d'avaler de la flotte et des crasses... Vais déjà commencer par un décrassage minutieux (pourtant, il est nickel, mais bon...), puis un coup de WD40 dans les articulations (je devrais pê essayer pour mes genoux, tiens ! :mdr:), et si ça marche pas mieux, je vois sur VV pour la solution plus "hard"... Bigben.

Share this post


Link to post
Share on other sites

Tu retires ton cable, si tu perçois des traces d'oxydation, tu passes dessus un chiffon imbibé d'huile fine ou WD40, après quoi, un petit coup à l'intérieur des gaines...Tiens-nous au jus:siffle:

Share this post


Link to post
Share on other sites

source Unan sur vélovert :

La solution:

Un chasse goupille et un marteau !

Poser le dérailleur sur une surface plane protégée par des chiffons (ou autre).

Appliquer le chasse goupille dans le creux d'un des axes (a l'opposé de 4 pastilles noires sur le corps du dérailleur) et frapper fortement avec le marteau pour "détendre" l'axe.

Répéter l'opération sur chaque axe.

Résultat: le dérailleur pivote librement autour des axes et les vitesses passent nickel.

C'est du bricolage mais Sram refusant d'admettre qu'il y a un problème sur certains dérailleurs, il fallait bien que je trouve une solution.

j'ai aussi eu ce problème avec un dérailleur x9 2010 acheté chez barracuda, je l'ai garder non modifié je tenterai surement aussi

Edited by Rogers

Share this post


Link to post
Share on other sites

Suite (et fin j'espère) de mes aventures avec mon premier dérailleur SRAM X9. Après démontage, tout-à-l'heure, il était clair que le câble n'était pas en cause, il est nickel, comme je le pensais. Par contre, le dérailleur, même déposé du vélo et bien renettoyé, dégraissé et passé au WD40 refusait toujours de bouger librement. Le problème venait clairement du parallélogramme, dont les 4 pivots sont constitués de rivets. Ceux-ci étaient tellement "serrés" que le dérailleur, posé sur la table et sans aucune contrainte extérieure, restait bloqué en position basse (complètement étendu, comme pour se positionner sur le grand pignon). Un petit coup de main le décoinçait et le ressort le rappelait vers sa position de repos (complètement replié, comme pour se positionner sur le petit pignon), mais sans y arriver vraiment. Le parallélogramme s'arrêtait clairement à +- 2 mm de la vis de butée, et il fallait l'aider à la main pour atteindre cette butée. Après un bon coup de chasse goupille à l'arrière de chacun des 4 rivets, comme indiqué dans la méthode reprise par Roger ci-dessus (source Vélo Vert), les rivets serrent "un micro-poil moins fort" (pas visible à l'oeil et aucun jeu induit) et le parallélogramme bouge maintenant totalement librement. :) Je tâcherai d'ajouter qques photos tout-à-l'heure ou demain pour illustrer la méthode, qui est simplisme et semble très efficace. Et un tout grand merci à Roger pour l'astuce ! :-# Bigben. (plus qu'à remonter tout, maintenant.)

Share this post


Link to post
Share on other sites

Voilà les tofs... :)

1. Le X9 bloqué en position ouverte, malgré un nettoyage en profondeur, un dégraissage complet un une bonne giclée de WD40 dans les articulations:

Image IPB

2. Après un petit coup de main, il revient presque en butée, mais pas complètement :

Image IPB

3. L'outillage nécessaire :

Image IPB

J'ai utilisé un déchet de poutre en chêne comme support pour le dérailleur, en intercalant un chiffon plié sur plusieurs épaisseurs. Désolé, mais je n'ai pas de photos, je n'ai que deux mains, et j'en avais bien besoin pour tout tenir. :p:

4. Gros plan sur les 4 rivets à "détendre". Ici, c'est la face externe. Ce n'est pas là qu'il faut frapper ! :-#

Image IPB

5. Les mêmes rivets, mais côté interne. C'est là qu'il faut frapper !

Image IPB

6. Comme je l'ai écrit plus haut, je n'ai pas de photo du procédé, mais en gros, c'est comme ça qu'il faut faire :

Image IPB

Coller un bon coup sur chaque rivet, puis vérifier le fonctionnement du parallélogramme. Répéter l'opération jusqu'à obtenir un fonctionnement nickel.

Voilà... Hope this helps. ;)

Bigben.

Share this post


Link to post
Share on other sites

Tout en finesse.... mais efficace... :babanevil::babanevil:

Share this post


Link to post
Share on other sites

Tout en finesse.... mais efficace... :babanevil::babanevil:

Tu m'connais, hein, Pat' ! :nanana:

Demain, j'attaque le JDD, parce que ça craque bizarrement quand je tourne le cintre. http://www.b-m-b.be/public/style_emoticons//huh.gif

Pfff... Jamais fini avec ces biclous... <_<

Content de te revoir parmi nous. ;)

Bigben.

Share this post


Link to post
Share on other sites

WD40 puis tordre à la main et sans trop forcer le dérailleur dans tous les sens ça marche pas trop mal non plus. Et ci c'est pas suffisant y la méthode pas tendre qui semble efficace.

Share this post


Link to post
Share on other sites

Juste un petit complément...

Je viens de trouver cette petite vidéo qui montre bien le problème du X9.

Le mien n'était pas vraiment aussi "dur" que celui là, mais c'est le même résultat.

Bigben.

Share this post


Link to post
Share on other sites

le mien est plus comme ça.....................ce qui est scandaleux c'ets qu'on en trouve partout des x9 à problème, alors soit les commerçants ne remontent pas l'info ou alors sram s'en fout

Share this post


Link to post
Share on other sites

Remarque, on peut pê se faire un peu d'argent: on rachette les X9 bloqués "pour pièces" pour une bouchée de pain, on leur met 4 coups de marteau, et on les revend 3 fois le prix sur la baie... Non ? :jesors: Bigben.

Share this post


Link to post
Share on other sites

Salut! J'avais pas vu le post encore... C'est exactement le même soucis avec le mien, mais moi il a déconné dès ma première "vrai" sortie... :@ dégouté! Je vais essayer la méthode forte dès que je peux! Juste une précision, tu utilise un chasse-clou (extrémité plate) ou un pointeau? Merci

Share this post


Link to post
Share on other sites

Salut Phil, j'avais pensé t'envoyer un MP pour te rediriger ici, et ça m'est sorti de la tête, sorry... Image IPB

Ben perso, j'ai fait avec ce que j'avais, càd un pointeau, mais si tu a un chasse-clou qui rentre dans le renfoncement du rivet, c'est pê mieux... Sur les rivets du mien, on voit une légère marque dur au pointeau (voir photo au point 5, puisque j'ai fait les photos après coup. :)

Bigben.

Share this post


Link to post
Share on other sites

salut, J'ai eu aussi le même souci avec le x9 monté sur mon session en pleine course à malmedy,le merd.... J'en ai parlé au représentant sram Benelux "renvoie le moi et on verra".....rien!Pas un cas de garantie à leur yeux et ils ne savent pas t'expliquer......donc mnt j'ai un ultégra et je suis plus trop chaud pour les montages en sram...

Share this post


Link to post
Share on other sites

salut,

J'ai eu aussi le même souci avec le x9 monté sur mon session en pleine course à malmedy,le merd....

J'en ai parlé au représentant sram Benelux "renvoie le moi et on verra".....rien!Pas un cas de garantie à leur yeux et ils ne savent pas t'expliquer......donc mnt j'ai un ultégra et je suis plus trop chaud pour les montages en sram...

ils feraient bien de s'intégrer un peu dans le monde auquel ils vendent et parcourir les forums.............j'ai trouver en fr en gb et ici en belgique <_<

Share this post


Link to post
Share on other sites

Et bien un de plus! J'ai le même soucis, lors d'une sortie, il est resté bloqué sur le pignon de 32. Je l'ai un peu aider à redescendre, et il est reparti sans problème pour le reste de la sortie. je n'ai plus jamais recontré ce problème par après. Seulement depuis, il ne redecsend plus sur le petit pignon. Je vais tester aussi la méthode marteau car les bains de wd40 n'y fond rien. :s C'est bizard je pense que ça doit toucher une série car j'ai un autre X9 2010 acheté début d'année, et il fonctionne très bien. Sinon le pire pour moi avec ce dérailleur, c'est les galets qui bloquent souvent :@ :@ En tous cas merci pour la méthode en photo.

Edited by lala

Share this post


Link to post
Share on other sites

autre info d'Unan: Une info complémentaire sur le Sram X9 version 2010: Les galets de dérailleurs sont désormais "centrés" et donc compatibles Shimano ou autres, mais toujours d'aussi mauvaise qualité. Il s'usent à la vitesse grand V et coutent environ 24€ Je les ai remplacé (après 9 mois d'utilisation !) par des BBB (BDP-02) pour moins de 11€. Le fonctionnement est nickel. Reste à voir la durée de vie

Share this post


Link to post
Share on other sites

J'ai eu un souci similaire avec mon X9. Les vitesses sautaient et je ne savais plus accéder aux petits pignons. Ils me l'ont changé en garantie chez Decathlon, d'après eux ce serait un défaut d'alignement.

Dire que je n'ai jamais eu le moindre problème avec des Shimano entrée de gamme...

Je dirai que si vous avez des problèmes, ne commencer à chipoter à tout démonter mais ramenez le vélo/dérailleur au magasin, c'est garanti ces petits trucs ;)

Edited by ced64k

Share this post


Link to post
Share on other sites

Jusqu'à ce petit soucis, je dois dire que j'étais pourtant assez content de ce dérailleur. Perso, je trouve que le fonctionnement (précision/jeu, vitesse de changement, etc.) est nettement meilleur que sur l'XT de mon Cube (le shifter y est aussi pour beaucoup, sûrement). La chaîne se ballade aussi beaucoup moins dans le cassant. Mais bon, il y a effectivement ce problème de rivets, et des galets merdiques. Pour le problème de rivets, on verra avec le temps si la méthode du marteau le solutionne de manière définitive. J'espère que oui. Pour les galets, après 30 kms de rando et 6-7 sortie freeride/DH, ils sont déjà bien entammés !? Du plastoc de merde, c'est clair. Et j'ai passé 1/2h à ouvrir les roulements pour les dégraisser/regraisser avant-hier, parce qu'ils se bouffent un max de merdasse à cause de flasques en alu mal usinées => étanchéïté nulle. A la première occasion (lire "promotion"), j'y mettrai des KCNC ou équivalents... Bigben.

Share this post


Link to post
Share on other sites

Technique testée tout à l'heure! et approuvée! Fonctionne extra maintenant, merci Manu. :banana: Sur mon canyon j'ai aussi le X9 et j'ai jamais eu de soucis, fonctionnement nickel! hormis ce petit stress (que j'espère terminé)je suis enchanté de ce dérailleur! précision et vitesse au top :hapface01:

Share this post


Link to post
Share on other sites

Salut a tous, Ca me rejouit de voir que je n'etais pas seul dans ce cas!!!!! Derailleur X9 bloqué sur les grands pignons des sa premiere sortie et galets usés et grippés regulierement!!!!! Un bain de WD40 et quelques torsions ont arrangés tout ca. Depuis,je l'ai equipé de galets KCNC et c'est une merveille.

Share this post


Link to post
Share on other sites

Première sortie avec mon tout nouveau Canyon Nerve XC7.0 samedi, il faisait fort boueux. Vélo lavé en rentrant et aujourd'hui alors qu eje prépare une sorte, mon dérailleur SRAM X9 ne bouge plus... Je pense que je vais devoir passer par là aussi... :-(

Share this post


Link to post
Share on other sites

Je confirme, votre truc ça marche!! J'ai fait un petit entretient sur l'occam de mon père que j'ai passé en X9/XO et j'avais le même soucis avec le dérailleur arrière qui ne revenait pas sur les 3 derniers pignons. J'ai démonté, tappé sur les rivets et ça va vachement mieux! Il a encore un peu dure pour le pignon de 11 mais je n'ai pas trop insisté, j'ai mis du WD40 dessus, je pense que ça ira! Merci bien les amis!

Share this post


Link to post
Share on other sites

voilà, j'ai enfin testé cette méthode, il me fallait un dérailleur pour le 29", j'ai fait la modif sur mon x9 et voilà, il marche sur toutes les vitesses..................j'en ai profité pour faire passer ceci en tuto et déplacer en dossiers technique

Share this post


Link to post
Share on other sites

coup de bol qu ej tombe sur ce topic "par hasard". Je pensais être un gros nase en réglage... mais apparemment il s'agit bien d'une défectuosité. Dommage que Sram réagisse de manière aussi désinvolte face à ce problème. Ca leur crée une mauvaise pub...

Share this post


Link to post
Share on other sites
:remontetopic: Gros déterrage de topic ! Mon petit plateau ne passait plus sur mon X9. Je me suis donc dit qu'il était temps d'effectuer une remise au point à la Bigben ! Je démonte tout, je prépare le matreau, le poinçon et l'enclume et là, je me rends compte que le problème est tout autre... La vis de réglage de butée haute est trop longue et touche le parallelogramme quand le dérailleur est en postition basse. Du coup la même vis sert de butée pour les 2 positions !!! :fou: Pour répondre à la question qui vous brûle les lèvres, oui je roule avec une cassette Sram, pas une shimano ou une recon... Quelques photos pour illustrer mes propos : post-5338-0-16461700-1324329141_thumb.jp post-5338-0-25508000-1324329145_thumb.jp post-5338-0-19344500-1324329149_thumb.jp Je n'ai pas (encore) trouvé de solution si ce n'est un bon vieux compromis à la belge. Un peu de tout et un peu de rien. Limite dangereux pour la position haute et limite saut de chaine pour la position basse. Pour l'instant, ça va...

Share this post


Link to post
Share on other sites

et voilà je rejoins le groupe très ouvert des dérailleurs  x9 qui bloquent un xt sur mon semi rigide jamais eu de soucis

 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...