Welcome to Belgium Mountain Bikers

Inscrivez-vous dès maintenant pour accéder aux fonctionnalités des forums. Une fois enregistré, il vous faudra vous présenter, et votre présentation sera validée manuellement par un administrateur. Vous serez en suite à même de contribuer au site en soumettant votre propre contenu et en répondant au contenu existant. Vous pourrez également personnaliser votre profil, recevoir des points de réputation comme récompense au contenu soumis, mais également communiquer avec les autres membres via la messagerie privée, et plus encore ! Ce message disparaitra dès que vous vous serez inscrit.

Narky

Garmin Edge 1000

111 messages dans ce sujet

Bonjour à tous,

 

J'ai un petit soucis avec mon edge 1000 neuf (j'avais un 810 avant).  Le soucis est simple = impossible de detecter la micro SD une fois installée dans le GPS.

Je n'ai plus d'idée a part le retourner en SAV . . .

 

J'ai déjà essyés les options suivantes sans succès :

J'ai utilisé plusieurs sd de 4 à 32 Go : indetectable une fosi dans GPS mais bien détectable quand la SD est connectée au PC via lecteur de carte

J'ai formaté les micro SD en FAT32 meme en NTFS pour essayer

J'ai mis a jour le sofware via garmin express

J'ai créer un fichier "GARMIN" sur la micro sd avant de l'installer

J'ai repris la micro sd de mon 810 qui fonctionne et mis dessus = idem

 

Merci d'avance

Pierre

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Contactes la savais par mail

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Une seule solution: SAV, normalement si c'est en garantie, ils remplacent sans réparer...

0

Partager ce message


Lien à poster
Partager sur d’autres sites

As-tu tenté de faire une réinitialisation ?

Outils

Système

Réinitialiser l'appareil

Réintialisation usine

 

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Merci pour vos réponses 

Oui j'ai malheureusement tout essayé. 

On va essayer sav allemand :-)

Merci 

Pierre 

Modifié par PLR
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Posté(e) (modifié)

Bonjour

 

pour utiliser que des GARMIN, as-tu installé toutes les MàJ?

 

ATTENTION: faire plusieurs fois si necessaire des verifications de "mise à jour" certaines ne se font que si la précédente est correctement réalisée.

bien suivre les procedures après l'installation des fichiers.

 

si non, j'ai trouvé peu de topic sur les forums dédiés qui parle de problème sur le 1000 et quant il y en avait c'était d'office retour SAV.

aucun sur le lecteur de carte µSD

 

je sais pas si tu y auras accès, mais voici un lien vers des discussions sur le EDGE 1000

 

http://www.gpspassion.com/forumsen/search.asp?mode=DoIt

 

 

 

 

 

 

 

 

Modifié par jossebe2000
0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

J'ai un peu plus de news mais pas encore essayé, j'ai sonné à Garmin Belgique et problème connu semble-t-il

Donc il faut:

-télécharger Garmin web updater (pas garmin express)

- Faire mise à jour (il va faire maj du software et pas des cartes)

- allumer / eteindre

- Puis faire maj des cartes via express

 

J'essaye ce soir .....

 

Bonne journée

Pierre

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Hello

ton problème est-il résolu avec cette manip?

0

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 14 heures, jossebe2000 a dit :

Hello

ton problème est-il résolu avec cette manip?

 

Bonjour, malheureusement non j'ai remballé le garmin via le système de retour en disant manip Garmin a proposé ne fontionne pas (et petit mot en disant un autre svp).

Le colis est livré chez moi ajd donc test ce soir quand je rentre, est-ce un noveau GPS ou le même updaté je ne sais pas.

Mais ce que Garmin a dit de faire, résultat nul

 

Bonne journée

Pierre

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Petit update si cela arrive a quelqu’un, nouveau GPS reçu (SAV Allemand au top) et nouveau N° de série donc c'était bien un soucis de GPS, et Garmin BE me prenait pour un "berlot"

 

Tout fonctionne

 

Bonne journée

Pierre

0

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour

parfait content pour toi que tous soit rentré dans l'ordre.

 

en effet, ils font très souvent un échange standard pour que le client n'attende pas éternellement.

pour le SAV belge, c'est pas généralement le cas. quoiqu'au niveau intervention de leur part pour mes achats, seulement par 2 fois j'ai du faire appel et aucun soucis renvois gratis et retour dans la semaine........

 

j'ai acheté mon premier Garmin 2001/2002, c'est un modèle qui à  l'époque était énorme par rapport aux actuels et la même chose pour le prix 1600€.

je possède encore en état de fonctionnement juste plus de Màj des cartes plus disponible.

 

si non, j'ai équipé la voiture de mes 3 enfants d'un garmin LMT (Màj gratuite à vie c-a-d temps que le fournisseur de carte suis la version)

je possède moi même 4 gps de la marque je peu dire que je connais légèrement le fonctionnement de la boite

0

Partager ce message


Lien à poster
Partager sur d’autres sites